Checking out Trident 1.2 source code(TFS)

Jul 30, 2010 at 12:24 PM
Hi, I am trying to checkout the Trident source code using the TFS client that comes with Visual Studio 2010. I used the url as tfs.codeplex.com/tfs, https protocol and left Path as blank. I used my codeplex credentials and left domain as blank. However, I am not able to check out the code and get the following error: TFS31003: Either you have not entered the necessary credentials or your user account does not have permission to connect to the Team Foundation Server at https://tfs.codeplex.com/tfs:443. Click the Use different credentials link below, or ask your server administrator to add appropriate permissions to your account. I did try several times, but got the same error each time. Could you let me know why I might be getting the error? Thanks, Kavitha
Jul 31, 2010 at 11:10 PM

Hi  I'm facing similar problem as well, tried team explorer and svn but could not get pass the authentication. Any pointers?

Aug 2, 2010 at 3:48 PM

Hi,

We are working on this issue. We will get back to you asap.
In mean time you can work on the local copy of trident. If you need to check in the code, Please send us the .cs files which have been changed and then we will review the code and then check it in.

Please let us know if you have any concerns/issues.

Thanks,
Trident Support Team.

Apr 6, 2011 at 9:12 AM

Hi,

We are marking this issue as Closed. If you have any query you can contact us.

Regards,
Support Team